SV42 Medical cards not charging battery and tablet.

SV42 Medical cards not charging battery and tablet.

Postby Contact13 » Thu Nov 19, 2015 2:14 pm

I'm having an issue with a few SV42 medical carts. They are not charging the battery on both the tablet and the cart itself.
The AC plug on top of the PSU is not providing any power to the surge power strip it connects to. However the PSU fan turns on and
the lights on the cart are green while plugged in.

I've connected a meter to the battery terminals and found they are outputting the proper 12-15v.

Can anyone tell me if the problem is the battery or the PSU, or is there anything I could do other than just replace these parts?
Contact13
 
Posts: 1
Joined: Thu Nov 19, 2015 2:10 pm

Re: SV42 Medical cards not charging battery and tablet.

Postby ErgoJustin » Mon Nov 23, 2015 10:23 am

Hi Contact13,

Thank you for reaching out to us regarding your inquiry!

I would recommend that you contact our technical support team at 1-800-888-8425 (Option 3), Monday – Friday from 8am to 5pm CST. If you can be with the cart when you call, and also have your volt meter with you, then our technical support team may be able to resolve the issue during that call. If our team does not get it resolved, they should be able to determine what the issue is, the warranty status and what is needed to get it resolved.

I hope this helps!
Justin
ErgoJustin
 
Posts: 185
Joined: Thu Jul 24, 2014 10:03 am


Return to Carts

Who is online

Users browsing this forum: No registered users and 1 guest